Hola gente, necesito ayuda el asunto es que intente actualizar sqlmap en kali linux, aparentemente puse mal una opcion y se desconfiguro todo, como no podia arreglarlo decidi eliminarlo y volver a instalarlos con apt remove, apt autoremove y apt install. Pero la embarre mas y ahora no puedo instalarlo como estaba antes.

Les dejo imagenes de los errores, espero puedan ayudarme.

Imagen
Imagen
Y cuando intento actualizar con un apt-get update me pasa esto:
Imagen
Los comandos que hiciste están bien. Lo único que se me ocurre es que el nombre del paquete sea otro en los repos o en el peor de los casos que no este en esos repos.
No tengo vm kali así que no puedo probar, pero si mal no recuerdo podrías buscar si hay algún paquete con nombre similar así:

Código: Seleccionar todo

apt list *sqlmap*

Código: Seleccionar todo

{******************************************************************************}
{** WARNING WARNING WARNING WARNING WARNING WARNING WARNING WARNING WARNING  **}
{******************************************************************************}
{**                                                                          **}
{** The prototypes, declarations and information in this file has been       **}
{** compiled from various sources as well as through reverse engineering     **}
{** techniques. We make no guarantee as to the correctness of the contents.  **}
{** Caution is recommended, USE AT YOUR OWN RISK.                            **}
{**                                                                          **}
{******************************************************************************}
Responder

Volver a “GNU/Linux”