• Crypter para QuasarRat?

  • Plantea tus dudas sobre malware a los compañeros del foro.
Plantea tus dudas sobre malware a los compañeros del foro.
 #494319  por LeBlanc
 25 Nov 2018, 22:39
Buenas

He probado mas de 50 crypter diferentes para el servidor de QuasarRat y me lo rompen todos. Que porcierto es de lo pocos RATs que infectan en windows 10 64 bits. Casi todos los otros RAT me dicen que instale netframework 2.0 - 3.0 (tengo un Net Framework mas nuevo) y otros directamente no infectan. (Probado cybergate: 1.07, 1.18, 3.4. njrat 0.7, darkcomet 3.5, poisoivy, xtremerat y mas...) Nose si sera mi windows o que sera... Pero no infectan.

Pues eso Quasar infecta muy bien todos los SO y se ve muy estable y quiero cryptear un server y pasarle un dsplit-avfucker

Que crypter puede funcionar para este RAT?

Sera porque necesita EOF? no tengo ni idea

El error que me da al cryptear el server del quasar:

This application could not be started
Do you want to view information about this issue?
Si - No


Gracias saludos.
 #494320  por LeBlanc
 26 Nov 2018, 01:35
vale rectifico. varios rat de esa lista si van en windows 10 64 bits lo que no funciona es casi ningun crypter. Y nada lo dicho si sabeis de algun crypter para quasarrat que me gusta mucho ese rat estare agradecidoo!

saludos
 #494323  por Scorpio
 27 Nov 2018, 05:55
Seguramente eso te pasa por que no estas usando un Packer en .Net 4.0 (La versión que usa Quasar.) o en su defecto con soporte para .Net Framework. Creo que hay varios hilos que lo explican pero es solo inyectar en otro ejecutable .Net.

//Regards.