sh4d0wv2 escribió: 22 Nov 2021, 16:37 the program works fine, but when the malware it's encrypted, always says: "The version of this file is not compatible with the version of Windows you're running. (windows 7 ultimate 64bits). Check your computer's system information to see whether you need an x86(32-bit) or x64(64-bit) version of the program, and then the software publisher".
I try with extension spoofer and within, i try file bindedr, and not. 
help!! :( and thanks for this amazing crypter ?)
It is compiled in Windows 7x64bits and everything that is compiled for 64 works in 32, the other way around it does not. You must have a problem! Or you will be executing the encryption with an active antivirus and this crypter is not valid for that purpose, it was only an educational test.
Años que deje el mod en visual basic 6, motiva ver un proyecto fud trabajando en windows 10 y 11, lo deje porque ya no era compatible con esos sistemas mi runpe, Buen aporte muchahos saudos.
Responder

Volver a “Troyanos y Herramientas”