• Dudas y Preguntas

  • Plantea tus dudas sobre malware a los compañeros del foro.
Plantea tus dudas sobre malware a los compañeros del foro.
 #495296  por carlosonion
 27 Oct 2019, 16:19
estoy intentando crear un rat,tanto desde windows (Spy-Net,DarkComet,Nano Core,Spy Note) etc como desde Kali o Parrot Os (Metasploit) y ninguno me conecta ,mi compañia es movistar (España) y he probado en los puertos 4444,8080,8081 etc, desde windows compruebo que tanto firewall,como antivirus estén desconectados, el puerto lo abro a mi ip privada, y al RAT le pongo mi NO-IP  que conecta a mi IP Pública,envio el RAT a un familiar para que lo abra y probar y no consigue conectar de ninguna forma, he llamado a la compañía y me dicen que ellos no pueden hacer más, necesitaría ayuda chicos, ¿Por que no me conecta el RAT si la configuración es correcta y no hay Firewall/Antivirus bloqueandolo?

También hemos desconectado el Firewall del router para probar y nada,
 #495299  por Balloffet
 28 Oct 2019, 22:03
contame:
A) qué sistema operativo usa tu familiar?
B) qué antivirus usa tu familiar?
C) cómo sabés que lo abre y lo ejecuta?
 #495332  por Bravus
 07 Nov 2019, 02:31
carlosonion: escribió: estoy intentando crear un rat,tanto desde windows (Spy-Net,DarkComet,Nano Core,Spy Note) etc como desde Kali o Parrot Os (Metasploit) y ninguno me conecta ,mi compañia es movistar (España) y he probado en los puertos 4444,8080,8081 etc, desde windows compruebo que tanto firewall,como antivirus estén desconectados, el puerto lo abro a mi ip privada, y al RAT le pongo mi NO-IP  que conecta a mi IP Pública,envio el RAT a un familiar para que lo abra y probar y no consigue conectar de ninguna forma, he llamado a la compañía y me dicen que ellos no pueden hacer más, necesitaría ayuda chicos, ¿Por que no me conecta el RAT si la configuración es correcta y no hay Firewall/Antivirus bloqueandolo?

También hemos desconectado el Firewall del router para probar y nada,
Has probado a ejecutar el servidor en tu propio pc, si conecta en tu pc, quiere decir que la configuracion esta bien, y que seguramente lo pille el av de tu amigo o el defender de windows

Saludos
 #495366  por carlosonion
 19 Nov 2019, 14:09
Tengo Windows 10
Antivirus Avast Premium (he permitido en AV/Firewall los RATS tanto panel como server)
Windows Defender está inhabitilitado
el puerto lo abro en Portal Alejandría (he probado con distintos puertos)

he probado ejecutando el server en mi propia maquina (autoinfectarme) y a veces me ha conectado y a veces no
 #495368  por jjakosta
 20 Nov 2019, 07:10
has probado que el reenvio de puertos este funcionando correctamente..? yo tube un problema similar era mi provedor de internet bloqueba los puertos al cambiar de provedor lo solucione..
 #495373  por Bravus
 23 Nov 2019, 03:22
carlosonion:: escribió: Tengo Windows 10
Antivirus Avast Premium (he permitido en AV/Firewall los RATS tanto panel como server)
Windows Defender está inhabitilitado
el puerto lo abro en Portal Alejandría (he probado con distintos puertos)

he probado ejecutando el server en mi propia maquina (autoinfectarme) y a veces me ha conectado y a veces no
Buenas,

Si aveces te conecta y otaras no puede ser de tu windows defender, en local, desde fuera dpende del ISP que tengas contratado, por ejemplo con mas movil no podras porque navegas detras de un CGNAT, si  estas con mas movil,jazztel, o yoigo. De no ser asi seguramente tengas un error en tu configuracion de server.

Saludos