• [Indetectables Rat v.0.9.5 ] Autoit Beta 15-11-2016

  • Comparte herramientas de administración remota y otras variantes de malware. Y acompaña una breve descripción de los mismos.
Comparte herramientas de administración remota y otras variantes de malware. Y acompaña una breve descripción de los mismos.
 #489673  por circunsxik
 23 Nov 2016, 19:03
Ya lo he solucionado! Tenia uno en versión 0.9.5 que se estaría intentando conectar con el viejo, y a lo mejor se pasaba del texto permitido del array o algo... Que no se como lo has hecho, pero ya esta solucionado, cambiar el DNS de este nuevo y funcionar otra vez. Para actualizar del viejo al nuevo tendré de hacerlo con 2 DNS y 2 IPs por separado verdad? Hasta que no estén todos actualizados...
 #489681  por M3
 24 Nov 2016, 17:00
circunsxik escribió:Ya lo he solucionado! Tenia uno en versión 0.9.5 que se estaría intentando conectar con el viejo, y a lo mejor se pasaba del texto permitido del array o algo... Que no se como lo has hecho, pero ya esta solucionado, cambiar el DNS de este nuevo y funcionar otra vez. Para actualizar del viejo al nuevo tendré de hacerlo con 2 DNS y 2 IPs por separado verdad? Hasta que no estén todos actualizados...

Hola bro , pasa que el servidor nuevo no es compatible , pero puedes usar el mismo DNS , lo que tiene que hacer es generar un servidor nuevo en el 0.9.5 y lo enviar desde el cliente viejo a todos los users de una solo vez
( mantiene ctrl pulsado + click esquierdo en los servidores del listview que quieres hacer update , luego dale a Opciones servidor / Actualizar servidores Broadcasting ) y listo , te enviara para todos los ejijidos de una solo vez tu nuevo servidor del 9.5

Luego que terminar de enviar a todos , cierra el cliente viejo y dale com en nuevo 9.5

Espero te solucione bro y gracias por comentar
 #489682  por M3
 24 Nov 2016, 17:07
davinciomar escribió:m3 la conexión la hace bien. creo que sino cogía el país era porque era venezuela y la bandera a lo mejor no está. Bueno otra cosa es la cmd creo que el servidor esta en cmd y muchas cuando se cierra la consola salta lo digo porque me ha pasado. Normalmente creo que es mejor que cuando se compile creo no estoy seguro tengo formato gui o formulario y ocultar para que no se vea no estoy seguro a lo mejor me equivoco. Lo que no entiendo es el modo que no es administrador ¿se puede iniciar cuando reinicias la pc? es decir funciona el startup en modo no administrador porque a mi me ha funcionado. Y no conocía esa manera porque normalmente que yo sepa era visible en el administrador de tareas en los servicios o inicio. Un salu2!

"creo que sino cogía el país era porque era venezuela y la bandera a lo mejor no está."
Que raro bro , la bandera de venezuela esta ay , Ve.bmp
Como es lo nombre del pais que te muetra ao listview ? Quizas por eso creo

"creo que el servidor esta en cmd"
No bro , no esta , usted lo compilaste con el compilador que viene adjunto ao RAT ( 3.3.8.1) ?
Pregunto pues este error de cmd me paso en cuando compile para la version mas nueva de autoit


"Lo que no entiendo es el modo que no es administrador ¿se puede iniciar cuando reinicias la pc?"

Si puede , sin problemas


"Y no conocía esa manera porque normalmente que yo sepa era visible en el administrador de tareas en los servicios o inicio. Un salu2!"
Si bro , en modo admin se utiliza userinit , y no admin utiliza runonce
Se quieres que tu servidor no sea visible en el Task , puedes utilizar la opcion pluguin Hide process en el RAT ( Pero solo para sistemas x86 )

Muchas gracias por los reportes bro !!!

Un saludo
 #489704  por davinciomar
 26 Nov 2016, 13:32
M3 escribió:
davinciomar escribió:m3 la conexión la hace bien. creo que sino cogía el país era porque era venezuela y la bandera a lo mejor no está. Bueno otra cosa es la cmd creo que el servidor esta en cmd y muchas cuando se cierra la consola salta lo digo porque me ha pasado. Normalmente creo que es mejor que cuando se compile creo no estoy seguro tengo formato gui o formulario y ocultar para que no se vea no estoy seguro a lo mejor me equivoco. Lo que no entiendo es el modo que no es administrador ¿se puede iniciar cuando reinicias la pc? es decir funciona el startup en modo no administrador porque a mi me ha funcionado. Y no conocía esa manera porque normalmente que yo sepa era visible en el administrador de tareas en los servicios o inicio. Un salu2!

"creo que sino cogía el país era porque era venezuela y la bandera a lo mejor no está."
Que raro bro , la bandera de venezuela esta ay , Ve.bmp
Como es lo nombre del pais que te muetra ao listview ? Quizas por eso creo

"creo que el servidor esta en cmd"
No bro , no esta , usted lo compilaste con el compilador que viene adjunto ao RAT ( 3.3.8.1) ?
Pregunto pues este error de cmd me paso en cuando compile para la version mas nueva de autoit


"Lo que no entiendo es el modo que no es administrador ¿se puede iniciar cuando reinicias la pc?"

Si puede , sin problemas


"Y no conocía esa manera porque normalmente que yo sepa era visible en el administrador de tareas en los servicios o inicio. Un salu2!"
Si bro , en modo admin se utiliza userinit , y no admin utiliza runonce
Se quieres que tu servidor no sea visible en el Task , puedes utilizar la opcion pluguin Hide process en el RAT ( Pero solo para sistemas x86 )

Muchas gracias por los reportes bro !!!

Un saludo
A ok me dijistes si tienes razón desde el runonce perdón. Lo que no entiendo es arrancar desde memoria que ventaja tiene? Cuando ejecutas algo en memoria es visible?
 #489724  por GameHC
 29 Nov 2016, 03:20
Hola Buen proyecto y fácil de usar pero tiene errores no saca los Senhas y el
Keylogguer no se activa también no ce puede ver que hace la victima casi todas las opciones no funcionan pero esta bueno el proyecto espero un nuevo Update asta luego Gracias
Att : GameHackin
 #489740  por M3
 30 Nov 2016, 16:29
davinciomar escribió:es muy facil solamente cheke el programa arranca el servidor y matalo con el taskmanager verás la consola o al menos a mi me pasa eso.
Y con lo de ocultar proceso intente en 32 bits per ome mostro lo siguiente:
[ Debe registrarse para ver este enlace ]
Que raro , intenta desistalar el servidor y remover la dll a mano en %Temp% , quizas se cogio malo ao instalar la dll ( nunca me ha pasado , pero imagino )


Cuando ejecutas algo en memoria es visible?
Si , se injecta en el mismo proceso del servidor

la desinstalación es casi imposible tiene un bucle que impide desinstalarlo
Si bro , tiene un falo ( que ya arregle para la v.9.6 ) en cerrar el servidor , desistalar , perdon
 #489741  por M3
 30 Nov 2016, 16:31
Negro23 escribió:a dia de hoy tiene 2/35 , me quito el sombrero y como ya dije gracias

Para eso estamos bro , la proxima version viene mejorada


NOTA : El Av MsEssentials y windows defender andam borrando el servidor

La firma esta en la funcion de el Spread , si no lo usas , borre en el servidor y listo

La v.0.9.6 viene sin esta firma

Saludos
 #489743  por Negro23
 30 Nov 2016, 22:40
oye m3 seria un problema que me pudieras pasar las versiones y les echara un ojo ? y otra cosa, no se si es a mi pero en el 9.5 da problemas el bsod o el usb spread , porque cuando seleccionas algunos el rat no funciona, en cambio si solo seleccionas autoinicio funciona
 #489777  por M3
 06 Dic 2016, 01:20
Negro23 escribió:oye m3 seria un problema que me pudieras pasar las versiones y les echara un ojo ? y otra cosa, no se si es a mi pero en el 9.5 da problemas el bsod o el usb spread , porque cuando seleccionas algunos el rat no funciona, en cambio si solo seleccionas autoinicio funciona

A mi me andam bien en los remotos , que error te pasa ?

Saludos y gracias por el reporte !!!

El link esta bien !!

Gracias amigo TITAN!
  • 1
  • 58
  • 59
  • 60
  • 61
  • 62
  • 64